Attention! Partners, please be advised that we will be changing the theme on this website in the coming two weeks. Click here to find out more.

User, Password Failed or Web Access Denied

This forum is for discussion of server related issues.

User, Password Failed or Web Access Denied

Postby safar (seabak) » Tue Oct 19, 2010 1:24 am

Hello,
today morning I noticed that I cannot login to website with the following error - User, Password Failed or Web Access Denied, it's the same for all users. A run test diagnostics, however all tests were completed succefully.
Any ideas what's the problem?
Thank you.
safar (seabak)
Newbie
Newbie
 
Posts: 5
Joined: Wed Dec 31, 1969 8:00 pm

User, Password Failed or Web Access Denied

Postby Guest » Tue Oct 19, 2010 4:43 am

First thing to check is if the User accounts have the 'Web Access' ability enabled on the Permissions tab. Web Access and Http access via control centre are not enabled by default.
Guest
 

User, Password Failed or Web Access Denied

Postby safar (seabak) » Tue Oct 19, 2010 7:39 am

I just remembered that there an ip address change occured. Can it be the cause of the issue?
safar (seabak)
Newbie
Newbie
 
Posts: 5
Joined: Wed Dec 31, 1969 8:00 pm

User, Password Failed or Web Access Denied

Postby rob » Tue Oct 19, 2010 8:51 am

On your LabTech server, check for this registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\LabTech\Agent\ASPSQLServer
Note it is set to your old IP address. Change it to your new address and your web sign-on will be fixed.
User avatar
rob
Sr. Member
Sr. Member
 
Posts: 348
Joined: Wed Dec 31, 1969 8:00 pm

User, Password Failed or Web Access Denied

Postby safar (seabak) » Tue Oct 19, 2010 9:44 am

Thank you very much Robert! It worked :-)
safar (seabak)
Newbie
Newbie
 
Posts: 5
Joined: Wed Dec 31, 1969 8:00 pm

Re: User, Password Failed or Web Access Denied

Postby kathy.rtpsouth » Mon Mar 05, 2012 3:07 pm

can't seem to see HKEY_LOCAL_MACHINE\SOFTWARE\LabTech\Agent\ASPSQLServerfrom the server registry :(

kathy.rtpsouth
Newbie
Newbie
 
Posts: 2
Joined: Fri Feb 18, 2011 5:02 pm

Re: User, Password Failed or Web Access Denied

Postby kathy.rtpsouth » Tue Mar 06, 2012 12:58 pm

ooppps.. server is on x64.
HKLM\Software\Wow6432Node\LabTech\Agent\ASPSQLServer
kathy.rtpsouth
Newbie
Newbie
 
Posts: 2
Joined: Fri Feb 18, 2011 5:02 pm

Re: User, Password Failed or Web Access Denied

Postby stephen.baker.dsbakerit » Sun Jun 01, 2014 7:18 pm

I'm having this exact problem.. the Control Center site was working, but since an IP address change I haven't been able to access with an old or new accounts.
I've made the change of the IP address suggested and restarted the Labtech server and done an iisreset, but still no joy. The user definitely has Web Access flag set.
Anything else that might be stopping this?

Thanks, Stephen

-EDIT: Actually ignore that, I managed to solve this by using the internal IP address in the suggested location.. rather than the external IP address (which it was set to before). Might be something specific to our setup.
stephen.baker.dsbakerit
Newbie
Newbie
 
Posts: 2
Joined: Tue Jul 24, 2012 8:30 am


Return to Server Configuration

Who is online

Users browsing this forum: No registered users and 1 guest