LabTech Support Forums

LT Mobile not working after upgrade to LT 2011

This forum is for discussion of the LabTech Android app.

Moderator: jware.connectwise

LT Mobile not working after upgrade to LT 2011

Postby Guest » Wed Apr 27, 2011 10:57 am

Does anyone know when the new version of LT Mobile will be released? The version that was working correctly with 2010.2 shows all systems offline.

Thanks.
Guest
 

Re: LT Mobile not working after upgrade to LT 2011

Postby slogan.labtechsoftware » Sat Apr 30, 2011 7:22 pm

In order to report devices as online properly, the mobile devices must be synchronized to the LabTech server in terms of Date, Time, and Time Zone. In most cases where users report all devices being shown as offline, there is some discrepancy, typically being that the Time Zone of the server is not correct.
slogan.labtechsoftware
Global Moderator
 
Posts: 258
Joined: Wed Dec 31, 1969 8:00 pm

Re: LT Mobile not working after upgrade to LT 2011

Postby ben.daniel.redcubetech » Wed Nov 16, 2011 11:44 am

what is the "correct" time zone?... the default install of my hosted server (Rackspace) was set to UTC and I didn't notice it until after I installed the LabTech server. I've since reset it to Central where I live, but I still get the same "Computer is offline" for all agents.
ben.daniel.redcubetech
Newbie
Newbie
 
Posts: 16
Joined: Thu Sep 29, 2011 12:53 am

Re: LT Mobile not working after upgrade to LT 2011

Postby slogan.labtechsoftware » Thu Nov 17, 2011 11:23 am

The mobile device needs to be synced to the time of your server. This means same time zone and same DST settings.
slogan.labtechsoftware
Global Moderator
 
Posts: 258
Joined: Wed Dec 31, 1969 8:00 pm

Re: LT Mobile not working after upgrade to LT 2011

Postby jstierer » Wed Nov 23, 2011 5:48 am

Our devices are all on the same time zone and within 2-3 seconds of the server time and every device shows as offline too...
jstierer
Newbie
Newbie
 
Posts: 3
Joined: Tue Aug 02, 2011 5:31 am


Return to 26A. Android

Who is online

Users browsing this forum: No registered users and 1 guest

cron