LabTech Support Forums

Labvnc error

This forum is for discussion of the LabTech Android app.

Moderator: jware.connectwise

Labvnc error

Postby kscherler.thehelpdesk » Thu Jan 14, 2016 6:56 pm

Does anyone have information about this error? Iphone app works fine.
"Your version of LabTech server does not support this operation. Please update your LabTech installation"
Screenshot_20160114-153636.png
(380.21 KiB) Downloaded 2 times
kscherler.thehelpdesk
Newbie
Newbie
 
Posts: 2
Joined: Thu Jan 14, 2016 6:51 pm

Re: Labvnc error

Postby manson.degraw.harlinits » Sun Nov 13, 2016 3:29 pm

This is a very old post but we have just started switching from IOS devices to Androids and we are having exactly the same issue.
Any chance you ever found a solution?
manson.degraw.harlinits
Newbie
Newbie
 
Posts: 1
Joined: Sun Nov 13, 2016 3:01 pm


Return to 26A. Android

Who is online

Users browsing this forum: No registered users and 4 guests

cron