LabTech Support Forums

Email attachments being stripped out

This forum is for discussion of Email related issues.

Moderator: jware.connectwise

Email attachments being stripped out

Postby aaron.johnston.tranquilit » Thu Jan 09, 2014 6:28 am

we seem to be having an issue with email attachments within our ticketing system,

When most emails are received most of the attachments are stripped out. Are these attachments stored anywhere?
aaron.johnston.tranquilit
Newbie
Newbie
 
Posts: 1
Joined: Thu Jan 09, 2014 6:24 am

Email attachments being stripped out

Postby mkeigher.choicesolutions » Thu Jan 09, 2014 9:30 am

Hi,

Make sure you have the 'EmailFromName' property under [Dashboard > Config > Config > Properties] set, as SOME mail filtering systems will do that (strip attachments) if there is no 'from' detail in the email header.

Note: This is NAME, not an ADDRESS!

Let me know how it works out!

Regards,


Sent from my iPhone using Tapatalk
Martyn T. Keigher - Managed Services Professional
Choice Solutions LLC


Join us in the ##labtech IRC channel @ http://bit.ly/WeDMb8.
- The channel created by LabTech users for LabTech users!

Image
User avatar
mkeigher.choicesolutions
Sr. Member
Sr. Member
 
Posts: 271
Joined: Tue Oct 11, 2011 2:03 am

Re: Email attachments being stripped out

Postby mkeigher.choicesolutions » Wed Jan 15, 2014 1:58 am

Did this work out for you??


Sent from my iPhone using Tapatalk
Martyn T. Keigher - Managed Services Professional
Choice Solutions LLC


Join us in the ##labtech IRC channel @ http://bit.ly/WeDMb8.
- The channel created by LabTech users for LabTech users!

Image
User avatar
mkeigher.choicesolutions
Sr. Member
Sr. Member
 
Posts: 271
Joined: Tue Oct 11, 2011 2:03 am


Return to Email

Who is online

Users browsing this forum: No registered users and 1 guest

cron