LabTech Support Forums

ImageManager plugin and ImageManager versions

This forum is for all add-on solutions for LabTech.

Moderator: jware.connectwise

ImageManager plugin and ImageManager versions

Postby wayne.chesley.bekinc » Wed Apr 13, 2016 12:37 pm

I've upgraded to LabTech 10.5 and installed the StorageCraft plugins. I manage 30+ systems that are running ImageManager.

I'm disappointed that only versions 6.5.4 or earlier seem to be supported, as most of my ImageManager installations are up-to-date (version 6.7). Will the plugin be upgraded in the future to work with newer versions of ImageManager?
Wayne Chesley
BEK, Inc.
207 729 7600
9 Industrial Parkway Suite One
Brunswick ME 04011
User avatar
wayne.chesley.bekinc
Newbie
Newbie
 
Posts: 4
Joined: Sat Sep 28, 2013 1:15 pm

Return to Add-On Solutions

Who is online

Users browsing this forum: No registered users and 3 guests

cron